Dziwne zachowanie przetworników

Dyskusje na temat budowy gitar elektrycznych.

Moderatorzy: popik10, poco

Edon
Posty: 5
Rejestracja: 2016-09-04, 18:15

Dziwne zachowanie przetworników

Post autor: Edon » 2020-04-26, 12:17

Witam.
Do napisania na temat tego zjawiska nosiłem się od dawna , jednak jakoś nie mogłem się zdecydować. Przyczyną tego jest że nie raz ludzie którzy mają mniejszą wiedzę są bardzo mocno krytykowani. Po to tu piszę bo nie wiem o co chodzi , mam problem i chcę go rozwiązać a nie po to by się popisywać jaki to ja jestem mądry . Ale do rzeczy : to już drugi raz w mojej dość długiej pracy kiedy zakładam do gitary elektrycznej przetworniki łączę wszystko odpalam a tu lipa. Gra dobrze pierwsza struna , druga dużo ciszej , trzecia dobrze czwarta ciszej i reszta dobrze. Zmieniam polaryzację magnesów zamieniam podłączenie( masa ,sygnał ), obracam cewki o 180 stopni i nadal nic się nie zmienia. Pierwszym razem było to przy basie wymieniłem przetwornik split coil na inny i było ok. Nadmieniam że występował tam jeszcze drugi przetwornik który pozostał bez zmiany. Doszedłem do wniosku że był wadliwy . Teraz mam telecastera i każdy z przetworników zachowuje się podobnie. Podłączałem je bezpośrednio pod wzmacniacz omijając układ niestety gitara gra bez zmian. Czy oba mają coś nie tak czy o czymś ja nie wiem . Jeśli ktoś może pomóc to proszę o jakieś sugestie.

Edon
Edon
Posty: 5
Rejestracja: 2016-09-04, 18:15

Re: Dziwne zachowanie przetworników

Post autor: Edon » 2020-05-05, 21:21

Dziękuję za zainteresowanie. Jakoś sobie poradziłem. Pzdr.
Awatar użytkownika
slawekmod
Posty: 256
Rejestracja: 2019-02-28, 18:25
Lokalizacja: Warszawa/Ostrowiec Św.

Re: Dziwne zachowanie przetworników

Post autor: slawekmod » 2020-05-05, 21:27

Najwyraźniej nikt nie spotkał się z takim problemem i dlatego nie dostałeś odpowiedzi.
poco
Moderator
Posty: 4158
Rejestracja: 2010-12-06, 14:36
Lokalizacja: Blok Dobryszyce

Re: Dziwne zachowanie przetworników

Post autor: poco » 2020-05-06, 09:18

Jak kolega wyżej. Ale dobrze by było, gdybyś podzielił się na forum swoimi działaniami i rozwiązaniem problemu, bo to jest m.in funkcja forum, czyli dzielenie się i problemami i sukcesami. To ma służyć wszystkim korzystającym z treści forumowych. Są sprawy, o których nie śniło się ......, że użyję znanej treści. :-D
Spójrz na to z innej perspektywy. Nie było odzewu z wiadomego powodu, ale jednocześnie sam zmusiłeś się do myślenia i działania, co zaowocowało sukcesem ! Czy to nie buduje ?
Pozdrawiam, Ryszard
via vita curva est
informatkot
Posty: 37
Rejestracja: 2010-03-14, 10:48

Re: Dziwne zachowanie przetworników

Post autor: informatkot » 2020-05-08, 04:14

Zastrzegam, że nie posiadam praktycznie wiedzy w tym zakresie. Biorąc jednak pod uwagę budowę single coil może to kwestia nierównomiernego pola magnetycznego prętów magnetycznych lub pomieszane bieguny i przez to całe zamieszanie.
poco
Moderator
Posty: 4158
Rejestracja: 2010-12-06, 14:36
Lokalizacja: Blok Dobryszyce

Re: Dziwne zachowanie przetworników

Post autor: poco » 2020-05-09, 14:51

No, ten "bałagan magnetyczny", przy odrobinie pomyślunku, łatwo spacyfikujesz. :-D
Pozdrawiam, Ryszard
via vita curva est
ODPOWIEDZ